Die mannipage ist werbefrei
mannipage
mannipage
Erfahrungen
DSL und WLAN DSL - der schnelle Zugang zum Internet. Kinderleichte Konfiguration eines WLAN-Netzwerkes. Schlagworte, deren Verlockung ich mich nicht entziehen konnte. Dabei hatte ich mich vom Stress mit dem Service Pack 2 gerade erst erholt. Hier der leidgeprüfter Erfahrungsbericht eines genervten Users. Nachdem DSL in aller Munde und ständiges Thema in Computerzeitschriften war, wollte auch ich einen Highspeed- Zugang zum Internet. Natürlich schnell und unkompliziert. Der Werbung und den Erfahrungen anderer User vertrauend, schloss ich einen Vertrag mit der Firma Hansenet. Mit den Grundlagen von DSL war ich zwar prinzipiell vertraut, fragte aber im Verkaufsgespräch sicherheitshalber nach, ob der DSL-Anschluss problemlos in mein Arbeitszimmer im 1. Stockwerk geschaltet werden könne. Von dort sollte die Verteilung an mehrere PCs über ein WLAN-Netzwerk erfolgen. Ich verfüge in meinem Haus über 6 Telefonanschlüsse, die über eine analoge Telefonanlage geschaltet sind. Im besagten Verkaufsgespräch habe ich deutlich auf diesen Zustand hingewiesen. Alles kein Problem - lautete die Antwort. Und falls es zu Problemen kommt haben wir eine Hotline oder schicken notfalls einen Service- Techniker. Das zerstreute meine Zweifel und der Vertrag (Alice Flatrate incl. Telefon) wurde abgeschlossen. Es kam der Tag der Freischaltung. Mit Spannung testete ich erst einmal die Telefone. Über meine analoge Telefonanlage kommt man nur über eine Amtsvorwahl (die Null) ins Telefonnetz. Das klappte zwar - aber in den meisten Fällen mit einer Verzögerung von 10-15 Sekunden. In mehr als der Hälfte aller Gespräche ertönte erst einmal das Besetztzeichen. Ich habe meine Büronummer sogar einmal nachts angerufen und war überrascht, dass ich offensichtlich noch fleißig war. In einigen Fällen bin ich mehrfach mit einem falschen Teilnehmer verbunden worden. Die richtige Telefonnummer kann ich über mein Telefondisplay vergleichen - vertippt habe ich mich also nicht. Das Problem mit dem Telefon hat sich bis heute nicht geändert. Der DSL-Anschluss. Ganz easy Telefonanschluß, Splitter, das von Hansenet gestellte DSL-Modem und PC miteinander verbunden - kein Mucks. Alles nachgelesen, geprüft und wiederholt. Hotline angerufen. Die freundliche Dame war offensichtlich überfordert (was ist eine analoge Telefonanlage?). Erst ein weniger freundlicher Techniker klärte mich - gebührenpflichtig - auf, dass das DSL-Signal ausschließlich an der ersten Eingangsbuchse meines Hauses empfangen werden kann. Nach Schilderung meiner Anschlüsse (incl. analoger Telefonanlage) entschied der Techniker, dass dies nur im Keller sein könne. Also Splitter, Modem und Notebook in den Keller geschleppt und dort auf den Highspeed-Anschluss gehofft. Null DSL. Aber irgendwo musste es ja sein, das Signal. Splitter und Notebook daher an allen Anschlüssen im Hause getestet. Kein DSL. Wieder die Hotline angerufen. Den weniger freundlichen Techniker ratlos erlebt. Jetzt sollte ich alle Telefone und die analoge Telefonanlage vom Netz trennen und dann Splitter, Modem und PC testen. Immer noch kein Signal. Immerhin versprach man mir, einen Techniker zu schicken. Zwischenzeitlich kam mir die grandiose Idee, es einmal mit dem Anschluss der analogen Telefonanlage zu versuchen. Und siehe da - ein Signal - und schwupps war ich im Internet. Leider befindet sich die analoge Telefonanlage im Wohnzimmer. Dort steht kein PC und dort sollte auch WLAN nicht installiert werden. Der angekündigte Techniker konnte mir immerhin versichern, das entgegen der Aussage des weniger freundlichen Technikers in der Hotline das DSL-Signal doch in mein Arbeitszimmer verlegt werden kann. Das wäre allerdings meine Sache. Ein privat finanzierter Netzwerktechniker hat mir einige Wochen später das DSL-Signal in mein Arbeitszimmer verlegt. Nun sollte die kinderleichte Installation eines WLAN-Netzwerkes erfolgen. Dazu habe ich auf Rat meines Computerhändlers einen WLAN-DSL-Modem- Router der Firma Linksys zusammen mit 2 USB-Adaptern für den Empfang an 2 weiteren Rechnern mit dem Betriebssystem Windows 98 gekauft. Also Anleitung gelesen, Router, PC und Splitter miteinander verbunden und den Internet Explorer aufgerufen, über den der Router laut Anleitung konfiguriert werden sollte. Hier muss gemäß Anleitung die Adresse des Routers eingegeben werden, um das Router-Menü aufzurufen. Es erschien eine englischsprachige Fehlermeldung, die ich auch durch Nachlesen, Neuanschluss und verschiedenen Tests nicht überwinden konnte. Die Hotline war wie üblich ratlos. Es zeigt sich immer wieder, das man solche Probleme oft nur mit Glück meistern kann. Auf meinem Rechner ist nämlich neben dem Internet Explorer noch der Firefox-Browser installiert. Nach einigen verzweifelten Stunden habe ich diesen Browser aufgerufen und die Router-Adresse dort eingegeben. War die Freude groß, als das Router-Menü auf dem Bildschirm erschien. Die englischsprachige Konfiguration war mit meinen perfekten Schulkenntnissen und Nachschlagen im Wörterbuch in einer guten Stunde geschafft. Wie üblich war die beigefügte deutsche Kurzanleitung keine große Hilfe. Die Belohnung bestand aus dem versprochenen schnellen Internet-Zugang. Die Freude währt - auch heute noch - oft nur einige Minuten. Spätestens nach einer halben Stunde im Internet passiert gar nichts mehr. Mitten im Download oder beim Aufbau einer Seite stockt die Anzeige - gibt aber keine Fehlermeldung aus. Das System reagiert weder auf eine Aktualisierung der Seite, noch auf einen Neustart des Browsers oder des Routers. Nicht einmal das Router-Menü lässt sich aufrufen. Erst ein Windows-Neustart erlaubt wieder den Zugriff ins Internet. Ich brauche nicht zu erwähnen, das der Anruf bei der Hotline nichts gebracht hat. Auch ein Firmware-Update des Routers hat bislang nicht geholfen. Irgendwann gibt man auf und nimmt es hin. Vorweg gesagt - auch die Installation eines Netzwerkes über WLAN ist bisher gescheitert. Die erwähnten USB-Adapter waren ausschließlich für das Betriebssystem Windows XP geeignet - obwohl ich beim Kauf darauf hingewiesen habe, dass damit 2 PCs mit Windows 98 SE betrieben werden sollten. Also Geräte wieder zurück gegeben und neue USB-Adapter für Windows 98 gekauft, angeschlossen, konfiguriert und vor Wut geplatzt, denn natürlich tat sich nichts. Das übliche Lesen der kompletten Anleitung, weiterführender Fachliteratur, Ausprobieren und der obligatorische Anruf bei der Hotline - ergebnislos. Auch über das im Notebook installierte WLAN ist kein Empfang zu bekommen. Inzwischen habe ich das getan, was ich durch den Einsatz von WLAN in jedem Falle vermeiden wollte - Kabel durchs Haus gezogen. Alle 4 PCs (auch die beiden mit Windows 98) haben einen problemlosen Zugang ins Internet - abgesehen von den zuvor beschriebenen Abbrüchen. 2 Monate nach diesem Artikel habe ich - man glaubt es kaum - mit Hilfe der Hotline zumindest für mein Notebook WLAN durch eine im Handbuch und bei den übrigen Technikern offensichtlich unbekannte Tastenkombination aktivieren können. Dieser Artikel soll keine abschreckende Wirkung auf andere User haben. Viele Bekannte haben eine DSL-Verbindung problemlos aufgebaut. Ich kenne aber auch welche, die mit WLAN ähnliche Erlebnisse hatten Manni
Seitenanfang Seitenanfang